Retraso con los fondeos de Ripple XRP
Incident Report for Bitso
Resolved
Los fondeos por medio de Ripple XRP han sido restablecidos a su operación normal, los fondeos pendientes han sido acreditados a las cuentas correspondientes. Cualquier problema adicional favor de reportarlo en https://help.bitso.com
Posted about 1 month ago. Sep 22, 2017 - 17:22 CDT
Investigating
Los fondeos de Ripple XRP han mostrado nuevamente problemas y retrasos en su acreditación, estamos trabajando para solucionar el problema lo antes posible y acreditar todos los fondeos pendientes de manera automática. Nuevamente lamentamos los inconvenientes
Posted about 1 month ago. Sep 21, 2017 - 22:33 CDT