Fondeos y retiros por medio de SPEI suspendidos.
Incident Report for Bitso
Resolved
Los fondeos y retiros por SPEI han sido activados nuevamente, los fondeos pendientes ya han sido acreditados a las cuentas correspondientes.

Gracias por su paciencia.
Posted about 1 month ago. Dec 17, 2017 - 20:36 CST
Investigating
Detectamos algunos problemas con nuestro proveedor de servicio, y ya estamos trabajando para solucionarlo lo antes posible. Los fondos enviados a Bitso no están siendo acreditados, ni los fondos rechazados están siendo devueltos a la cuentas de origen en automático. Estaremos anunciando las acciones ya sea para acreditarlos o devolverlos. Los retiros por el momento se encuentran suspendidos de manera temporal. Gracias por su comprensión.
Posted about 1 month ago. Dec 17, 2017 - 19:57 CST