Restraso con retiros de BTC
Incident Report for Bitso
Resolved
Los retiros de BTC pendientes han sido procesados y el servicio restablecido. Agradecemos su paciencia.
Posted 11 days ago. Jan 07, 2018 - 05:35 CST
Investigating
Hemos detectado algunos retrasos procesando algunos retiros de BTC, nos encontramos trabajando para procesarlos lo antes posible.
Posted 12 days ago. Jan 05, 2018 - 17:40 CST