Equipo de soporte técnico completamente saturado
Incident Report for Bitso
Monitoring
Nuestro equipo de soporte sigue trabajando arduamente para resolver todas las solicitudes de soporte pendientes. Debido a la alta demanda del servicio nos encontramos también creciendo nuestro equipo.
Posted 11 days ago. Jan 07, 2018 - 05:42 CST
Update
Nuestro proveedor de infraestructura de soporte presenta problemas al enviar respuestas a nuestros usuarios, estamos trabajando para resolver el problema lo antes posible. Si ya cuentas con un ticket abierto, te pedimos que no levantes mas para la misma solicitud, le daremos seguimiento a la brevedad.
Posted about 1 month ago. Dec 11, 2017 - 19:52 CST
Identified
Les pedimos una disculpa, pero nuestro equipo de soporte técnico está completamente saturado y tenemos retrasos importantes para atender las solicitudes de los usuarios. Les pedimos paciencia con sus solicitudes. Estamos conscientes de los problemas con SPEI, ETH, lentitud del trading en el sitio y XRP. Todo el equipo está enfocado en solucionar esos problemas de la manera más rápida y eficiente.
Posted about 1 month ago. Dec 08, 2017 - 00:30 CST