Retraso en retiros de ETH, debido a HW.
Incident Report for Bitso
Resolved
Los retiros de ETH han vuelto a la normalidad.
Posted 20 days ago. Dec 29, 2017 - 00:49 CST
Identified
Los retiros de Ethereum (ETH) de la plataforma se encuentran con un ligero retraso, continuarán activos y funcionaran en su totalidad en cuanto la red estabilice.
Posted 20 days ago. Dec 28, 2017 - 08:56 CST