Ethereum
Incident Report for Bitso
Resolved
Todos los fondeos de ETH han sido procesados. Avísanos en help.bitso.com si el tuyo no llego
Posted 19 days ago. Feb 01, 2018 - 22:55 CST
Identified
Los retiros de ETH han sido reactivados. Los fondeos de las últimas horas se están procesando.
Posted 19 days ago. Feb 01, 2018 - 22:17 CST
Investigating
Los retiros y fondeos de ETH se encuentran temporalmente suspendidos debido a problemas de conexión con la red ethereum. Nuestros ingenieros se encuentran ya trabajando en el incidente para resolverlo lo antes posible.
Posted 19 days ago. Feb 01, 2018 - 17:16 CST