Retrasos con la acreditación de algunos fondeos por medio de Bitcoin.
Incident Report for Bitso
Resolved
El problema con el procesamiento de fondeos de BTC ha sido resuelto. Reporta cualquier incidente relacionado en https://help.bitso.com
Posted about 2 months ago. Sep 01, 2017 - 13:18 CDT
Identified
Hemos identificado el problema y los fondeos de bitcoin estan siendo acreditados en este momento poco a poco. Gracias por su comprensión y paciencia.
Posted about 2 months ago. Sep 01, 2017 - 11:45 CDT
Investigating
Hemos detectado retrasos con la acreditación de algunos fondeos por medio de Bitcoin. Estamos trabajando para acreditarlos lo antes posible.
Posted about 2 months ago. Sep 01, 2017 - 11:09 CDT