El tiempo del mantenimiento programado se ha extendido.
Incident Report for Bitso
Resolved
El sitio ha sido restablecido y este ha vuelto a su operación normal, el mantenimiento programdo ha sido concluido. Si tienes alguna pregunta o problema no dudes en contactarnos en help.bitso.com

Agradecemos mucho su paciencia y comprensión.

- El equipo de Bitso
Posted about 1 month ago. Sep 16, 2017 - 21:49 CDT
Identified
El mantenimiento programado especificado en http://status.bitso.com/incidents/pcv3tqpmb2vk se ha visto extendido y calculamos un aproximado de 60 minutos más, seguimos trabajando para tener todo listo lo antes posible. Seguiremos manteniendolos al tanto. Agradecemos mucho su paciencia y comprensión.
Posted about 1 month ago. Sep 16, 2017 - 21:10 CDT