Creación de fichas ComproPago suspendidas.
Incident Report for Bitso
Resolved
El servicio de generación de fichas por medio de ComproPago ha sido restablecido.
Posted about 1 month ago. Dec 18, 2017 - 16:46 CST
Investigating
Por problemas de comunicación con nuestro proveedor, el servicio de generación de fichas para pago en efectivo se encuentra deshabilitado, hasta que podamos confirmar al 100% su funcionamiento.
Posted about 1 month ago. Dec 18, 2017 - 15:51 CST