Página Web Intermitente
Incident Report for Bitso
Resolved
El problema con el desempeño del sitio ha sido solucionado. Reporta cualquier problema adicional en https://help.bitso.com
Posted about 2 months ago. Sep 06, 2017 - 09:26 CDT
Monitoring
Parece que hemos encontrado la causa del problema y tenemos una solución temporal que lamentablemente pueda seguir causando una intermitencia en el servicio mientras establecemos una solución más robusta al aumento de demanda de nuestros servidores. Les pedimos paciencia y que sigan monitoreando este espacio.
Posted about 2 months ago. Sep 05, 2017 - 08:56 CDT
Investigating
Nos encontramos revisando las causas, a la brevedad posible Bitso volverá a la normalidad. Lamentamos los inconvenientes.
Posted about 2 months ago. Sep 05, 2017 - 08:40 CDT