Trading lento
Incident Report for Bitso
Resolved
El sitio ya se encuentra operando de manera normal.
Posted 12 days ago. Jan 05, 2018 - 11:20 CST
Investigating
Algunas de las funcionalidades de trading pueden tardar más de lo normal, temporalmente.
Posted 13 days ago. Jan 04, 2018 - 13:52 CST