Creación de fichas ComproPago suspendidas.
Incident Report for Bitso
Resolved
El servicio ha sido restablecido y la generación de fichas ha sido activada nuevamente. Gracias por su paciencia.
Posted 29 days ago. Dec 19, 2017 - 17:13 CST
Investigating
Nuestro proveedor muestra problemas de intermitencia al momento de generar las fichas nuevamente. El servicio de generación de fichas para pago en efectivo será deshabilitado nuevamente hasta que podamos confirmar al 100% su funcionamiento.
Posted 29 days ago. Dec 19, 2017 - 13:26 CST