Creación de fichas ComproPago suspendidas.
Incident Report for Bitso
Resolved
El proveedor confirma que el servicio ha vuelto a la normalidad. Hemos rehabilitado el servicio de generación de fichas para fondeo en efectivo a través de ComproPago. Agradecemos mucho su paciencia.
Posted 18 days ago. Oct 05, 2017 - 22:04 CDT
Investigating
Nuestro proveedor muestra problemas de intermitencia al momento de generar las fichas nuevamente. El servicio de generación de fichas para pago en efectivo será deshabilitado nuevamente hasta que podamos confirmar al 100% su funcionamiento.
Posted 21 days ago. Oct 02, 2017 - 19:19 CDT