Retraso con los fondeos de Ripple XRP
Incident Report for Bitso
Resolved
Hemos implementado una solución al problema de fondeos con Ripple XRP. Los fondeos pendientes han sido acreditados y asignados a las cuentas correspondientes. Lamentamos los inconvenientes y agradecemos su paciencia. Problemas o comentarios favor de contactarnos en https://help.bitso.com

-El equipo de Bitso.
Posted about 1 month ago. Sep 19, 2017 - 11:51 CDT
Investigating
Los fondeos de Ripple XRP han mostrado problemas y retrasos en su acreditación, estamos trabajando para solucionar el problema lo antes posible y acreditar todos los fondeos pendientes de manera automática. Nuevamente lamentamos los inconvenientes.
Posted about 1 month ago. Sep 18, 2017 - 18:41 CDT