Retraso en el envío de retiros de ethereum.
Incident Report for Bitso
Resolved
El problema con el retraso de retiros de Ether ha sido solucionado, todos los retiros pendientes han sido ya procesados. Lamentamos los inconvenientes.
Posted about 2 months ago. Aug 25, 2017 - 17:01 CDT
Investigating
Estamos experimentando retrasos en el procesamiento de retiros de ethers, estos muestran el status de pendiente para algunos usuarios. Estamos trabajando para poder procesarlos lo antes posible.
Posted about 2 months ago. Aug 25, 2017 - 15:38 CDT