Lentitud con Retiros de BTC
Incident Report for Bitso
Resolved
Este problema ha quedado resuelto. Todos los retiros de BTC que no habían salido han sido procesados. Gracias por su paciencia.
Posted about 1 month ago. Dec 13, 2017 - 15:31 CST
Identified
Hemos identificado demoras en algunos retiros de BTC. Estamos trabajando para resolver esta situación.
Posted about 1 month ago. Dec 13, 2017 - 14:30 CST