Problemas con algunos fondeos de ripple
Incident Report for Bitso
Resolved
Los fondeos de ripple pendientes han sido procesados y el servicio restablecido. Agradecemos su paciencia.
Posted 11 days ago. Jan 07, 2018 - 05:34 CST
Investigating
Hemos detectado que algunos fondeos de Ripple no están siendo acreditados de manera correcta. Trabajaremos para poder acreditarlos a la brevedad.
Posted 12 days ago. Jan 05, 2018 - 12:23 CST