XRP deposits delayed
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 21:28 CDT
Investigating
We are currently experiencing delays on completing deposits for XRP. Our engineering team is already working to restore the service.
Sorry for the inconvenience.
----------------------------------------------------------------------------------------------------------------------------------------
Estamos presentando demoras para completar depositos de XRP. Nuestro equipo se encuentra trabajando para resolver este caso.
Disculpe las molestias.
----------------------------------------------------------------------------------------------------------------------------------------
Estamos enfrentando demora para completar os depósitos de XRP. Nosso time de engenharia já está trabalhando para restaurar o serviço.
Desculpem o inconveniente.
Posted Aug 09, 2022 - 20:27 CDT
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).