Disrupción en los servicios de Bitso / interrupção dos serviços da Bitso
Incident Report for Bitso
Resolved
Este incidente ya fue resuelto
Posted May 07, 2021 - 19:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2021 - 16:39 UTC
Update
Hemos detectado una disrupción en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

Detectamos uma interrupção dos serviços da Bitso afetando nosso API, web e aplicativo. Estamos verificando e em breve teremos atualizações

We have detected an outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates
Posted May 07, 2021 - 15:25 UTC
Investigating
Hemos detectado una disrupción en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

Detectamos uma interrupção dos serviços da Bitso afetando nosso API, web e aplicativo. Estamos verificando e em breve teremos atualizações

We have detected an outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates
Posted May 07, 2021 - 15:25 UTC
This incident affected: Bitso Website 🖥, Bitso Mobile 📱, Bitso Alpha 📈, Bitso Trading Engine 🚀, Bitso API 🤖, Bitso Transfer 📲, Customer Support, Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)), Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)), Brazilian reais (BRL) 🇧🇷 (PIX), and Cryptocurrencies 🌎 (BAT (BAT), Bitcoin Cash (BCH), Bitcoin (BTC), Ether (eth) (ETH), Litecoin (LTC), MANA (MANA), TrueUSD (TUSD), XRP (XRP)).