Investigando intermitencias en el servicio // Investigating issues in the service
Incident Report for Bitso
Resolved
El incidente ha sido resuelto.

The incident has been resolved.
Posted Aug 12, 2019 - 00:27 UTC
Monitoring
Estamos monitoreando la situación. Todos los sistemas están operacionales nuevamente.

We are monitoring the situacion. All sistems are operational again.
Posted Aug 12, 2019 - 00:18 UTC
Identified
Hemos identificado el componente problemático y lo hemos reemplazado.

We've identified the problematic component and have replaced it.
Posted Aug 12, 2019 - 00:17 UTC
Investigating
Hemos detectado una degradación en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

We have detected a degradation of Bitso's services affecting API, web & app. We are investigating and will provide updates.
Posted Aug 12, 2019 - 00:12 UTC
This incident affected: Bitso Website 🖥 and Bitso API 🤖.