Deposit & withdrawal issue with TED/PIX
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 15:48 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 15:22 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2021 - 15:22 CDT
Investigating
We are having issue with TED & PIX deposit & withdrawal. Our engineering team is reviewing and working on to fix this as soon as possible.
We will let you know through this channel as soon as service is restored.
Sorry for the inconvenience.
Posted Sep 24, 2021 - 14:54 CDT
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX, TED).