Problem with ARS deposits & withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 31, 2022 - 05:50 UTC
Investigating
ARS deposits and withdrawals are not working due to an issue at our provider end. We will provide an update once service is back to normal. Sorry for the inconvenience.
--------------------------------------------------------------------------
Los retiros y depósitos para ARS están temporalmente deshabilitados debido a un problema por parte de nuestro provedor. Informaremos una vez el servicio haya sido restablecido. Disculpe las molestias.
Posted Dec 31, 2022 - 02:16 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).