ARS deposits degraded performance
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 13:34 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2022 - 13:13 CST
Investigating
We are having a degraded performance on ARS deposits. Our engineering team is already working on this.
Sorry for the inconvenience.
------------------------------------------------------------------------------------------------
Hemos detectado degradación en el servicio de depósitos para ARS. Nuestro equipo de ingeniería se encuentra trabajando en resolver la situación.
Disculpe los inconvenientes.
Posted Dec 27, 2022 - 13:01 CST
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).