Transferencias vía SPEI / SPEI Transfers
Incident Report for Bitso
Resolved
Nuestro proveedor de conexión a SPEI ha dejado de operar en modo contingencia (COAS). A partir de este momento regresamos a la operación normal de fondeos y retiros vía SPEI.

Si tienes preguntas o inquietudes, no dudes en contactarnos a través de nuestro Centro de Ayuda y Live Chat en: https://help.bitso.com/

Seguimos en contacto,

El Equipo de Bitso

------

Our SPEI connection provider has stopped operating in contingency mode (COAS). Our fundings and withdrawals via SPEI are back to operating normally.

If you have any questions or comments, don’t hesitate to reach out through our Help Center or Live Chat: https://help.bitso.com

We will keep in touch,

The Bitso Team
Posted 4 months ago. Aug 24, 2018 - 11:07 CDT
Monitoring
(English version below)

A partir de hoy – martes 14 de agosto de 2018 – a la 1:00pm (hora del Centro de México) nuestro proveedor de conexión a SPEI está operando en modo contingencia (COAS). El tiempo estimado para regresar a la operación normal es de dos semanas.

Durante este periodo, los fondeos y retiros de tu cuenta de Bitso realizados vía SPEI serán procesados cada hora. El horario de operación es el siguiente:
- De lunes a viernes de 9:00am a 7:00pm
- Sábado y domingo de 10:00am a 6:00pm

Cualquier fondeo o retiro realizado vía SPEI fuera del horario de operación será procesado al día siguiente.

Si tienes preguntas o inquietudes en relación a este incidente, no dudes en contactarnos a través de nuestro Centro de Ayuda: https://help.bitso.com/es-LA/support/tickets/new

Seguimos en contacto,

El Equipo de Bitso

--------------------------------------------------------

Starting today – Tuesday August 14th, 2018 – at 1:00pm (Central Mexico Time) our SPEI connection provider is operating in contingency mode (COAS). The estimated time to return to normal operations is two weeks.

During this period, fundings and withdrawals from your Bitso account made via SPEI will be processed every hour. The operating hours are as follows:
- Monday thru Friday from 9:00am to 7:00pm
- Saturday and Sunday from 10:00am to 6:00pm

Any funding or withdrawal made via SPEI in non-operating hours will be processed the following day.

If you have any questions, don't hesitate to reach out through our Help Center: https://help.bitso.com/en/support/tickets/new.

We will keep in touch,

The Bitso Team
Posted 4 months ago. Aug 14, 2018 - 15:32 CDT
This incident affected: Transferencias vía SPEI.