Issues with OHLC (Open High Low Close) graph
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 21:01 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 20:57 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2022 - 20:57 CST
Investigating
We are having issues with our OHLC (Open High Low Close) graph. Team is already looking into this to fix. We will inform shortly.
Posted Jan 26, 2022 - 20:25 CST
This incident affected: Bitso Trading Engine 🚀.