Investigando intermitencias en el servicio // Investigating issues in the service
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 03:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2019 - 02:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2019 - 02:17 UTC
Investigating
English version below []


Actualmente los sistemas se encuentran operando de manera normal. Anteriormente detectamos intermitencia en los servicios de Bitso, seguimos monitoreando la situación.


Currently our systems are operating normally. We had detected a intermitance of Bitso’s services. We are monitoring all systems.
Posted Oct 26, 2019 - 01:47 UTC
This incident affected: Bitso Website 🖥, Bitso Mobile 📱, Bitso Alpha 📈, and Bitso Trading Engine 🚀.