Problemas con depósitos y retiros en pesos mexicanos
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 20, 2021 - 21:17 CST
Monitoring
Debido a un problema con el mantenimiento programado ayer por nuestro proveedor del servicio SPEI algunos depósitos y retiros de pesos mexicanos realizados entre las 9 pm del viernes 19 y las 9 am del sábado 20 pueden presentar demoras en acreditarse.

Tu dinero está seguro y nuestros ingenieros están al tanto y trabajando en una solución. No es necesario crear un ticket de soporte.

---------------------------

Due to a problem with the maintenance scheduled yesterday by our SPEI provider, some deposits and withdrawals of Mexican pesos made between 9 pm on Friday 19 and 9 am on Saturday 20 may present delays in crediting.

Your money is safe and our engineers aware of the situation and working on a solution. It is not necessary to create a support ticket.
Posted Mar 20, 2021 - 10:16 CST
Investigating
Debido a un problema con el mantenimiento programado ayer por nuestro proveedor del servicio SPEI estamos presentando problemas con depósitos y retiros de pesos mexicanos. Tu dinero está seguro y nuestros ingenieros están al tanto y trabajando en una solución. No es necesario crear un ticket de soporte.

---------------------------

Due to a problem with the maintenance scheduled yesterday by our SPEI provider, we are experiencing problems with deposits and withdrawals of Mexican pesos. Your money is safe and our engineers aware of the situation and working on a solution. It is not necessary to create a support ticket.
Posted Mar 20, 2021 - 08:57 CST
This incident affected: Mexico 🇲🇽 (SPEI Deposits and withdrawals).