Incidencia
Incident Report for Bitso
Resolved
La incidencia ha sido resuelta, el sitio se encuentra ya operando de manera normal.
Posted 7 months ago. May 18, 2018 - 18:46 CDT
Investigating
Hemos algunas incidencias en el sitio que pueden provocar que trades no se ejecuten o que algunos saldos se muestren de manera no correcta. Nuestros ingenieros están ya trabajando para resolverlo, ningún saldo de ningún usuario está en riesgo y daremos solución lo antes posible.
Posted 7 months ago. May 18, 2018 - 18:27 CDT