Fondeos y retiros de BTC, LTC y BCH
Incident Report for Bitso
Resolved
Los fondeos y retiros de BTC, LTC y BCH han sido habilitados nuevamente. Muchas gracias por su paciencia.
Posted 4 months ago. Aug 08, 2018 - 14:11 CDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 08, 2018 - 14:08 CDT
Investigating
Los retiros y fondeos de BTC, LTC y BCH se encuentran temporalmente suspendidos debido a problemas de conexión con nuestro proveedor. Los fondeos y retiros serán completados y reflejados automáticamente una vez se restablezca la conexión. Lamentamos los inconvenientes.
Posted 4 months ago. Aug 08, 2018 - 13:55 CDT