Problem with eth wallet address allocation
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 08:16 CST
Investigating
We have an ongoing issue with new eth wallet address creation. Our engineering team is aware of the issue and they are working on it to resolve it as soon as possible. We will send an update through this channel once it is resolved.
Posted Jan 06, 2022 - 21:56 CST
This incident affected: Cryptocurrencies 🌎 (Ether (ETH)).