Demoras en los retiros de BTC
Incident Report for Bitso
Resolved
Los retiros de Bitcoin (BTC) se encuentran operando con normalidad. Gracias por su paciencia.
Posted 7 months ago. May 28, 2018 - 23:32 CDT
Investigating
Hemos detectado que algunos retiros de Bitcoin (BTC) están demorando un poco más de lo esperado, nuestro equipo de ingeniería se encuentra trabajando para solucionarlo. Agradecemos su comprensión.
Posted 7 months ago. May 28, 2018 - 09:53 CDT