Problemas con retiros y depositos de Ripple (XRP)
Incident Report for Bitso
Resolved
La conexión con Ripple (XRP) ya se encuentra operativa. Estamos al tanto de las transacciones que ocurrieron durante la interrupción del servicio y estamos trabajando diligentemente para confirmar su estado.

The connection with Rippl (XRP) is back to operational and we are aware of some transactions that occurred during the outage that we are working diligently to confirm their status.
Posted Apr 16, 2021 - 16:20 CDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 18:16 CDT
Investigating
Estamos investigando problemas de sincronización con nuestro nodo de Ripple (XRP). Por ese motivo los retiros y depósitos pueden tardar más tiempo en procesarse. Estamos trabajando en restaurar el servicio tan pronto sea posible.



We are investigating timing issues with our Ripple (XRP) node. For that reason withdrawals and deposits may take longer to process. We are working on restoring this service as soon as possible.
Posted Apr 15, 2021 - 18:15 CDT
This incident affected: Cryptocurrencies 🌎 (Ripple - XRP).