TRX withdrawals disabled.
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 08:19 CDT
Investigating
TRX withdrawals have been temporarily disabled. We will update once they are enabled again. For further support please reach out to our support - https://support.bitso.com/
------------------------------------------------------------------------
Los retiros de TRX se encuentran temporalmente deshabilitados. Notificaremos cuando los mismos se encuentren habilitados nuevamente.
Para mayor asistencia, póngase en contacto con nuestro equipo de soporte - https://support.bitso.com/
------------------------------------------------------------------------
Os saques de TRX foram temporariamente desabilitados. Nós informaremos uma vez que eles estejam disponíveis novamente. Para maiores informações e/ou assistências, entre em contato com nosso time de suporte - https://support.bitso.com/
Posted Jun 13, 2022 - 09:59 CDT
This incident affected: Cryptocurrencies 🌎 (TRON (TRX)).