Ripple (XRP)
Incident Report for Bitso
Resolved
El incidente con la conexiono a la red XRP ha sido solucionado. Los retiros han sido habilitados nuevamente, agradecemos tu paciencia y comprensión.
Posted 6 months ago. Jun 20, 2018 - 12:55 CDT
Investigating
Debido a incidencias con la conexión a la red de Ripple, hemos tenido que suspender los retiros de Ripple (XRP) temporalmente así mismo algunos fondeos pueden presentar demoras, nos encontramos buscando la solución para restablecer el sistema Ripple lo antes posible. Los retiros y fondeos pendientes serán procesados de manera automática tan pronto el sistema sea restablecido por el equipo de ingeniería.
Posted 6 months ago. Jun 18, 2018 - 12:28 CDT
This incident affected: Divisas Digitales (XRP).