Sistema de transferencias vía SPEI
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 08, 2018 - 15:19 CDT
Investigating
Los retiros vía SPEI se encuentran temporalmente suspendidos, estamos restableciendo la comunicación con nuestro proveedor para poder reactivarlos a la brevedad, informaremos tan pronto tengamos el tiempo estimado que no debe ser de algunos minutos más.
Posted 6 months ago. Jun 08, 2018 - 12:13 CDT