Degradación en el servicio de Transferencias para México
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 12:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 12:05 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 11:44 CDT
Identified
Nuestro proveedor de transferencias en México está presentando problemas los cuales nos impactan en el tiempo de ejecución de depósitos y retiros. Estamos trabajando en conjunto para resolverlo cuanto antes. Una disculpa por los inconvenientes.

Our Mexican service provider for deposits and withdrawals is presenting problems which impact us on our delivery time. We are working together to solve it ASAP. Sorry for the inconvenience
Posted Sep 01, 2021 - 11:42 CDT
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).