Disrupción en el servicio de Bitso
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 08:35 CST
Monitoring
Experimentamos una disrupción intermitente en los servicios de Bitso afectando API, web, y app. Hemos restablecido la operación. Nuestro equipo de ingeniería está monitoreando el sistema para asegurar que todo está resuelto.

---------------------------------------

We experimented an intermittent outage of Bitso’s services affecting API, web & app. We've restablished our services. Our engineering team is investigating the problem.
Posted Jan 06, 2021 - 21:14 CST
Investigating
Estamos experimentando una disrupción intermitente en los servicios de Bitso afectando API, web, y app. Nuestro equipo de ingeniería está investigando el problema.
---------------------------------------

We are experiencing an intermittent outage of Bitso’s services affecting API, web & app. Our engineering team is investigating the problem.
Posted Jan 06, 2021 - 20:04 CST
This incident affected: Website 🖥, Trading Engine 🚀, API 🤖, Bitso Alpha 📈, Bitso Transfer 📲, Bitso App 📱, Mexico 🇲🇽 (Oxxo Pay [Cash deposits], SPEI Deposits and withdrawals), and Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).