Sistema de transferencia SPEI (fondeos y retiros)
Incident Report for Bitso
Resolved
El sistema SPEI ha sido restablecido. Los fondeos y retiros vía SPEI han sido reactivados.
--------------------------------
SPEI system has been restored. Deposits and withdrawals via SPEI have been re-enabled.
Posted 22 days ago. Jun 04, 2019 - 12:56 CDT
Investigating
English version below ↓

Los fondeos y retiros vía SPEI se encuentran temporalmente desactivados. Nuestro equipo se encuentra revisando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.

SPEI deposits and withdrawals are temporally disabled. Our team is investigating the situation. We will keep you informed through this channel.

We appreciate your patience and understanding.
Posted 22 days ago. Jun 04, 2019 - 11:21 CDT
This incident affected: Transferencias vía SPEI.