Retrasos con depósitos y retiros de XRP // Delays with XRP deposits and withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 08:13 CST
Monitoring
La solución ha sido implementada y estamos monitoreando los resultados.
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 22:56 CST
Identified
Hemos identificado el problema y estamos trabajando en una solución.

The issue has been identified and a fix is being implemented.
Posted Nov 01, 2019 - 22:12 CST
Investigating
(English version below)


Hemos identificado un retraso con algunos depósitos y retiros de XRP. Estamos trabajando en resolver estas intermitencias. Estas operaciones pueden tomar un poco más de lo normal.

Lamentamos los inconvenientes.


We have identified a delay with some deposits and withdrawals of XRP. We're working on resolving these intermittencies. These operations might take longer than usual.

We appreciate your patience and understanding.
Posted Nov 01, 2019 - 19:08 CST
This incident affected: Cryptocurrencies 🌎 (Ripple - XRP).