MXN withdrawals disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
----------------------------
Esta incidencia ha sido resuelta.
Posted Apr 28, 2022 - 06:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
------------------------------------------------------------------------------------
Se ha implementando una mejora y estamos monitoreando los resultados.
Posted Apr 28, 2022 - 05:57 CDT
Update
We are continuing to investigate this issue.
-------------------------------------------------------------------
Continuamos trabajando en esta incidencia.
Posted Apr 28, 2022 - 05:40 CDT
Update
We continue to investigate the issue. MXN withdrawals has been disabled currently. We will enable it again once issue is fixed.
-------------------------------------------------------------------
Continuamos revisando el incidente. Retiros de MXN están deshabilitados por el momento. Los reactivaremos una vez el incidente esté solucionado.
Posted Apr 28, 2022 - 05:38 CDT
Investigating
We are experiencing problems with withdrawals for MXN. Our team is already reviewing what the problem is. An apology for the inconvenience.
---------------------------------------------------------------------
Estamos presentando problemas con los retiros para MXN. Nuestro equipo ya se encuentra revisando cual es el problema. Una disculpa por los inconvenientes
Posted Apr 28, 2022 - 03:16 CDT
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).