SOL conversion disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 09, 2022 - 16:03 CDT
Investigating
SOL conversion is currently disabled.
Posted May 09, 2022 - 15:59 CDT
This incident affected: Cryptocurrencies 🌎 (Solana (SOL)).