Degradation in USDT/TRC20 withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 16:39 UTC
Update
We have identified degradation in USDT/TRC20 withdrawals caused by issues on a third-party provider's infrastructure. Our engineering team is already working with them to restore the service as soon as possible.

As an alternative you can perform USDT/ERC20 withdrawals while everything is back to normal.

------------------
Hemos identificado una degradación en los retiros de USDT/TRC20 causada por problemas con la infraestructura de un proveedor externo. Nuestro equipo de ingeniería ya está trabajando con ellos para restaurar el servicio lo antes posible.

Como alternativa, puedes realizar retiros de USDT/ERC20 mientras trabajamos para resolver el problema.

------------------
Identificamos uma degradação nos saques de USDT/TRC20 causada por problemas na infraestrutura de um provedor. Nossa equipe de engenharia já está trabalhando com eles para restaurar o serviço o mais rápido possível.

Como alternativa, você pode realizar saques de USDT/ERC20 enquanto trabalhamos para resolver o problema.
Posted Apr 03, 2024 - 15:44 UTC
Investigating
We have identified a degradation in USDT/TRC20 withdrawals caused by issues with a third-party provider's infrastructure. Our engineering team is already working with them to restore the service as soon as possible.

As an alternative, you can perform USDT/ERC20 withdrawals while we work to resolve the issue.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
Posted Apr 03, 2024 - 15:32 UTC
This incident affected: Cryptocurrencies 🌎 (Tether USD (Tron network) (USDT)).