Degraded performance for COP Withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 14:35 UTC
Investigating
We are currently experiencing a degraded performance for COP withdrawals. Our engineering team is already working on this case.
We apologize for the inconvenience.

------------------------------------------------------------

Estamos experimentando una performance degradada para retiros de COP. Nuestro equipo de ingeniería se encuentra trabajando en este caso.
Disculpe los inconvenientes.
Posted Mar 14, 2024 - 13:58 UTC
This incident affected: Colombian Pesos (Bank Transfer).