Transactions and balance updates issues
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 02:28 UTC
Monitoring
Our provider has implemented a fix and is now monitoring the results.
Posted Apr 16, 2024 - 01:59 UTC
Identified
One of our vendors is facing issues with transaction processing, causing issues with finalizing transactions for the following tokens:

-Cardano (ADA)
- Polkadot (DOT)
- Dogecoin (DOGE)
- Solana (SOL)
- Algorand (ALGO)
- Stellar (XLM)
- NEAR
- Avalanche (AVAX)

Sorry for the inconvenience.
If further assistance is required, reach out to our Customer Support team at https://support.bitso.com/
Posted Apr 16, 2024 - 01:54 UTC
This incident affected: Cryptocurrencies 🌎 (Algorand (ALGO), Avalanche (AVAX), Cardano (ADA), Dogecoin (DOGE), NEAR (NEAR), Polkadot (DOT), Stellar (XLM)).