Degraded performance for ETH & ERC20 deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 21:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 20:35 CST
Investigating
We have degraded performance for ETH & ERC20 deposits. Our engineering team is already working to resolve this issue.
We apologize for the inconvenience.
------------------------------------------------------------
Estamos presentando degradación para los depósitos de ETH y ERC20. Nuestro equipo de ingeniería ya está trabajando para resolver la situación.
Lamentamos los inconvenientes.
------------------------------------------------------------
Estamos apresentando uma degradação de performance para os depósitos de ETH e ERC20. Nosso time de engenharia já está trabalhando no problema.
Desculpem os inconvenientes.
Posted Jan 16, 2023 - 17:38 CST
This incident affected: Cryptocurrencies 🌎 (Ether (ETH)).