Problemas con trading
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 22:42 UTC
Investigating
Hemos detectado que los trades se están ejectuando de manera intermitente, nuestro equipo de ingeniería está trabajando para corregirlo lo antes posible. Continuaremos informando por este medio.

-------------------------

We have detected that the trading engine shows some intermittence, our engineering team is working to correct it as soon as possible. We will continue to inform by this means.
Posted Nov 04, 2020 - 19:24 UTC
This incident affected: Bitso Trading Engine 🚀.