BTC, BCH and LTC deposits unavailability
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 26, 2022 - 09:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 08:17 CDT
Investigating
We are having problems to complete deposits for BTC, BCH and LTC. Our engineering team is already working on this.
Sorry for the inconvenience.
------------------------------------------------------------------------------------------------------
Estamos teniendo inconvenientes para completar depósitos de BTC, BCH y LTC. Nuestro equipo se encuentra trabajando en este caso.
Disculpe las molestias ocasionadas.
------------------------------------------------------------------------------------------------------
Estamos com problemas para completar depósitos de BTC, BCH e LTC. Nosso time de engenharia já está trabalhando no problema.
Desculpem os inconvenientes.
Posted May 26, 2022 - 07:19 CDT
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH), Bitcoin (BTC), Litecoin (LTC)).