Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2021 - 10:00 UTC
Scheduled
Our provider of the Interbank Payments System (SPEI) will go under maintenance starting 04:00 hours Mexico City time on December 17, 2021 for 2 hours. Withdrawals and deposits via SPEI will be disabled during the maintenance. We will inform you through this channel once the service is reestablished. -------------------------------------------------------------------------------------------- Nuestro proveedor del Sistema de Pagos Electrónicos Interbancarios (SPEI) estará en mantenimiento a partir de las 04:00 horas de la Ciudad de México del 17 de diciembre de 2021 durante 2 horas. Los retiros y fondeos vía SPEI estarán deshabilitados durante el mantenimiento. Te informaremos a través de este medio una vez el servicio se restablezca.
Posted Dec 17, 2021 - 02:25 UTC
This scheduled maintenance affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI), Debit Card Transfer).