Demoras en depósitos y retiros vía SPEI
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 07:34 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 07:29 CST
Investigating
Due to problems with our SPEI provider, withdrawals and deposits are taking longer than usual. Our team is monitoring the situation. We will keep you informed through this channel.

Sorry for the inconvenience & we appreciate your patience.

------------------------------------------------------------

Debido a problemas con nuestro proveedor de SPEI, algunos depósitos y retiros en pesos están presentando presentando demoras. Nuestro equipo se encuentra monitoreando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.
Posted Nov 02, 2021 - 02:46 CST
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI), Debit Card Transfer).