ARS withdrawals degradation | October 7th, 2025.

Incident Report for Bitso

Resolved

Withdrawals are now processing normally, and this incident is now resolved. Thank you for your patience and understanding.
--------------------------------
Los retiros ya se están procesando con normalidad, por lo que procedemos a resolver este incidente. Gracias por tu paciencia y comprensión.
Posted Oct 07, 2025 - 19:15 UTC

Monitoring

The provider informed us that a fix has been implemented, and we are monitoring the results.
--------------------------------

El proveedor nos informó que se implementó una solución y estamos monitoreando los resultados.
Posted Oct 07, 2025 - 18:45 UTC

Investigating

We identified degradation in ARS withdrawals caused by third-party services. Our engineering team is following up with the provider to restore the services as soon as possible. We apologize for the inconvenience.

--------------------------------

Identificamos una degradación en los retiros de pesos argentinos a causa de servicios externos. Nuestro equipo de ingeniería está haciendo un seguimiento con el proveedor para restablecer los servicios lo antes posible. Lamentamos los inconvenientes.
Posted Oct 07, 2025 - 18:25 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).